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Microsoft® FrontPage® 2003 Quick Tips 
 

 Microsoft
®
 FrontPage

®
 allows you to edit and manage files within your web site. Using 

FrontPage
®
, you can also import text or files from folders on your computer and link to items on 

the World Wide Web. 

This document covers several ways to view and edit the files within your web site. It also 

discusses adding text, using images, and including tables. 

Open Your Web 

 

 

 

 

To open your web in Microsoft
®
 FrontPage

®
, follow these steps: 

1. Click the Start button, click Programs, and then click Microsoft
®
 FrontPage

®
. 

The FrontPage
®
 window appears. 

2. The Open Site dialog window may appear. If it does not, click Open Site from the File 

menu. 

3. In the Site Name text box, enter the appropriate address from below (where letter is the 

first letter of the public ID, publicID is the entire public ID, and webname is the name of 

the web folder): 

 

Use this address When 
developing 

http://www.faculty.missouristate.edu/letter/publicID Faculty personal 

pages 

http://www.staff.missouristate.edu/letter/publicID Staff personal 

pages 

http://www.student.missouristate.edu/letter/publicID Student 

personal pages 

http://www.missouristate.edu/webname Departmental 

pages 

http://courses.missouristate.edu/publicID Course pages 

http://studentorganizations.missouristate.edu/webname 

 
Student 

organization 

pages 

4. Click the Open button. When prompted to log in, enter your public ID in the User ID 

text box (where publicID is your entire public ID, such as abc123f). Type your Missouri 

State password in the Password dialog box. Click OK. 

Your web opens.  
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Views in FrontPage 

 FrontPage
®
 has several views available for you to see the arrangement of your web site and all 

can be accessed by clicking View on the Menu Bar and selecting either Page, Folders, Reports, 

Navigation, Hyperlinks, or Tasks.  All of these except for the Page view can also be reached by 

clicking their respective Tabs near the bottom of the screen, below the selected page. 

 

 

 
Page view displays a web page in an editor-type 

view. 

 

Folders view shows the directory structure of 

your web.  

 

Reports view lists results from various reports 

about your web, including slow pages, unlinked 

pages, recently added or changed files, broken 

hyperlinks, component errors, review status, 

assignments, categories, publish status, or 

checkout status. 

 

Navigation view displays your web's navigation 

structure and allows you to zoom in to specific 

nodes and add hyperlinks to web pages. 

 

Hyperlinks view graphically displays all of the 

items that link to or from a specific page or 

Microsoft
®
 Office document. This view also 

tells you if any links are broken. 

 

Tasks view tracks what tasks need to be done 

and to whom the tasks are assigned. You can 

quickly see the status, description, and priority 

of the tasks. 
 

  
 

Page View 

 

Use the Page view to create and edit individual web pages. The FrontPage
®
 Page view offers 

these features: 

• Allows you to edit the content of each web page. 

• Uses the structure set up in the Folder view during some design processes. 

When you save a page in the Page view, it automatically saves to the web server. No further 

transferring of files is required. 

 

 

 

 

 

Views in Page View 
 FrontPage

®
 has four views when working on web pages. Click the appropriate tab at the bottom 

of the window to switch views: 
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• Click Design to edit your web page. 

• Click Split to see the code of your web page and the actual page. 

• Click Code to edit the code of your web page. 

• Click Preview to see how your web page looks and functions in the web browser. 

Folder List and Navigation Pane 

While you are working in any of the views listed above (See Views in FrontPage
®
), you can 

   also view your files and folders or your navigation structure. The Folder List/Navigation Pane 

   appears to the left of the main window. If neither the Folder List nor Navigation Pane appears, 

   click drop-down arrow on the Toggle Pane button. 

   Folder List 

   The Folder List allows you to see all of the folders and files in your web site. It should look 

   similar to the following: 

    

   Navigation Pane 

   The Navigation Pane allows you to see the hierarchy of the pages within your web site. It should 

   look similar to the following: 

    

Toggle Pane 
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   Note: To switch between the Folder List and the Navigation Pane, you can either click the drop- 

   down arrow on the Toggle Pane button (as mentioned above), or you can click on either the 
   Folder List button or the Navigation button at the bottom of the Folder List/Navigation Pane 
   window. 

Page Tabs 

     Page tabs allow you to move easily from one page to another while editing your web site. 

 

      

Add Text  

 When typing text in FrontPage
®
, please remember: 

• Enter = Paragraph tag. When you press Enter, the previous paragraph formatting is not 

retained, and text starts after one uneditable blank line. 

Shift-Enter = Break tag. When you press Shift-Enter, the previous paragraph formatting 

is retained, and text starts on next line. 

• You can use the Text Toolbar to edit text. Your Text Toolbar should look similar to the 

following: 

 

 

Create New Web Pages 

 To create a new web page: 

1. Click the File drop-down menu, and click New. 

The Task Pane appears on the right of the screen. 

2. Choose Blank Page to create a new page from scratch. Choose From existing page if 

you wish to create a new page based on an existing one. Click OK. 

FrontPage
® 
creates a new web page for you. 

To create a new web page using a FrontPage 2003 template: 

1. Click the File drop-down menu, and click New. 

The Task Pane appears on the right of the screen. 

2. Choose More Page templates. Choose your layout and click OK. 

FrontPage
® 
creates a page from a template. 

 

 

 

 

Page tabs 

Paragraph 
Styles 

Font 

Font Size 
Font color 

Paragraph 
Justification 

Bulleted and 
Numbered Lists 

Indent 

Highlight 
color 

More 
Button
s 

Font Style 
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Include Tables 

 Tables allow you to place text in complex arrangements, including columns and rows. To use 

tables in your web page: 

1. From the Table drop-down menu, click Insert, and then click Table. 

The Insert Table window appears. 

2. Select the size of your table and the options you want. Click OK. 

The table inserts into your document 

To modify table cells, right-click the cell and click Cell Properties. To modify the 

table, right-click the table and click Table Properties. To add cells, click Insert, and 

then click Cell from the Table drop-down menu. To delete cells, click Delete Cells from 

the Table drop-down menu. 

 

Save Files 

 

 
Save 

 

To save your web page: 

1. From the File drop-down menu, click Save. 

The Save As dialog box appears. 

2. Click the Change Title… button to specify your web page title. 

The Set Page Title text box appears. 

Type the title of your web page, and then click OK. 

The dialog box closes, and the new page title displays. 

3. Browse to the directory where you want to save the file. 

4. Type the file name of your web page in the File Name text box. Click Save. 

Your web page saves. 

 

Edit Existing Web Pages 

 

 
Toggle Pane  

 

To begin editing an existing page: 

1. Make sure the Folder List is displayed. If it is not, click the drop-down arrow on the 

Toggle Pane button, and then click Folder List. 

2. Double-click the file you want to edit. 

The file opens in the FrontPage
®
 main window. 

Use Text from Other Files 

 To add existing text from other files to your web page, you can either import a file or paste text 

from an open document: 

 

Convert Existing Files to Web Pages 

To import existing files into FrontPage
®
: 

1. Click File, and click New. 

The Task Pane appears. 

2. Click Blank page. 

A new web page appears. 

3. Click Insert, and then click File. 

The Select File window appears. 

4. Choose the appropriate document format from the Files of Type list. 
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5. Use the Look in drop-down box to find the file you wish to import. Select the 

desired file, and click Open. 

The file converts to HTML format and displays. 

 

                                                       Look in drop-down box 

 

6. Edit the file. When finished, click Save. 

The Save As window opens. 

7. Enter a filename and title for the web page, and then click Save. 

The new file saves in your web. 

 

Copy Text from Other Documents 

To copy text from other documents: 

1. Click and drag your cursor over the desired text in the document, click Edit, and 

then click Copy. 

2. Return to FrontPage
®
, and place your cursor where you want the text to appear. 

Click Edit, and then click Paste. 

The text pastes into the location. 

 

 

 

 

 

Create Links 

 

 

 
Hyperlink 

To create a hyperlink in your web page that leads to another location, follow these steps: 

1. Highlight the text or items you would like to link to another location. 

2. Click the Hyperlink button. 

The Insert Hyperlink dialog box opens. 

Either type the location of the destination into the Address text box or complete one of the 

following methods: 

 

 

 

 

 

Click the Existing File or Web Page button, 

and select one of the following options: 

 

Click the Browse the Web button to 

navigate to a page on your web 

browser. Single-click on the address 

bar, and it will automatically be placed 

in the Address field of the Insert 

Hyperlink window. Return to 

FrontPage
®
.  
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Click the Browse for File button. The 

Link to File dialog box appears. Select 

the desired file, and click OK. The 

selected items link to the file on your 

computer. 

Click the Current Folder button to 

select an item to link to from the list of 

files and folders displayed in the Look 

In box. Select the desired file, and 

click OK. The selected text links to 

the file. 

Click the Browsed Pages button to see 

a list of recently viewed web pages. 

Select the desired page, and click OK. 

The selected text links to the web 

page. 

Click the Recent Files button to see a 

list of recently used files. Select the 

desired file, and click OK. The 

selected text links to the file. 

 

Click the Place in This Document button. 

Choose from any of the bookmarks you have 

set up in your document. Click OK. The 

selected text links to the bookmark. 

 

 

 

Click the Create New Document button. Type 

the name of the new document and select 

whether to edit the new document now or later. 

Click OK. The selected text links to the new 

document. 

 

Click the E-mail Address button. Type in the 

e-mail address the selected text should link to, 

and click OK. The selected text will allow users 

to send e-mail to the specified address. 

 

 

5. If the Hyperlink window is still open, click OK. 

The selected item now links to the destination. 

Use Images 
 

 

 
Insert Picture 
From File 

 

Follow these steps to add an image to your web page: 

1. Place your cursor where you would like the image to appear. 

2. Click the Insert Picture from File button, or click Insert, click Picture, and then click 

From File.  

The Picture dialog box appears. 

3. Locate and select the image, type the location of the picture directly into the File Name 

dialog box, or complete one of the following methods: 



DOC118: Microsoft® FrontPage® 2003 Quick Tips 8 

 

 

 

Click the Search the Web button. Your web browser opens 

or flashes in the Task Bar. Open the picture you want to 

include. Return to Microsoft
®
 FrontPage

®
. The file name of 

the picture displays in the Address text box. 

 

Click the My Recent Documents button to select an image 

from the computer’s hard drive. 

 

 

 

 

Click the Desktop button to select an image file from the 

desktop. 

 

Click the My Documents button to select an image file from 

the computer’s hard drive. 

 

Click the My Computer button to select an image file from 

the computer’s hard drive. 

 

Click the My Network Places button to select an image from 

folders and files on Web servers. 

 
 
 

Note: Missouri State allows you to link to many graphics and images. See the graphics directory 

for choices: 

 http://www.ws.missouristate.edu/gallery/gallery.asp 

 

4. Click Insert. 

The image inserts into your web page.  

5. Now you must add alternative text for the image, which provides a method for those 

with screen readers and text browsers to understand your web page without seeing the 

images. Click the image one time to select it. 

Handles appear around the image. 

6. From the Format menu, click Properties. Click the General tab. 

The Picture Properties window appears. 

7. In the Text field under the Alternative Representations section, enter descriptive words 

about the image. Click OK. 

The alternative text saves with your image. 

To modify image properties, right-click the image, and click Picture Properties. 
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Additional Resources 

 If you need further help, these resources are available: 

-  Microsoft® FrontPage® 

http://www.microsoft.com/frontpage 

 

Web Resource Center 

http://www.missouristate.edu/web  

 

To download FrontPage® onto your computer: 

\\bear1\apps 
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